Unable to log into SSV
Incident Report for Semantria
Resolved
Logins are back to normal.
Posted May 22, 2020 - 14:54 EDT
Identified
Login capabilities will be restored estimate time to resolution 1 hour
Posted May 22, 2020 - 13:41 EDT
This incident affected: Spotlight (Spotlight processing, Spotlight Widgets, Spotlight Data).