North American English and AU processing down
Incident Report for Semantria
Resolved
Incident has been resolved. Please contact support if you notice further slowness in processing.
Posted Mar 13, 2024 - 07:09 EDT
Update
We are continuing to monitor for any further issues.
Posted Mar 13, 2024 - 06:47 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 12, 2024 - 23:15 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 12, 2024 - 21:53 EDT
Investigating
All documents sent into North American English or Australian English processing are being held.
Posted Mar 12, 2024 - 20:08 EDT
This incident affected: Spotlight (Spotlight processing), US (US Analytics Processing), and AU (AU Frontend, AU Analytics processing).